<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://mfa.gov.ct.tr/xmlrpc.php">
    <!-- Latest compiled and minified CSS -->
    <link rel="stylesheet" href="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/bootstrap-theme.min.css">
    <link rel="stylesheet" href="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/superfish.css">
    <link rel="shortcut icon" href="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/images/favicon.ico" />
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,700,700italic|Roboto+Condensed:400italic,400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
    
    <!--[if lt IE 9]>
    <script src="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/html5.js"></script>
    <![endif]-->
    <link rel="alternate" hreflang="en-us" href="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/" />
<link rel="alternate" hreflang="tr" href="https://mfa.gov.ct.tr/tr/gkry-yunanistan-ve-misir-uclu-gorusmesi-hk/" />

		<!-- All in One SEO 4.1.4.4 -->
		<title>Regarding the trilateral meeting of the Greek Cypriot Administration, Greece and Egypt | Turkish Republic of Northern Cyprus</title>
		<meta name="description" content="The matters included in the joint statement made by the Greek Cypriot Administration of Southern Cyprus, Greece and Egypt after the tripartite summit on October 19, 2021 do not reflect the political and legal realities on the Island. There are two separate States on the island of Cyprus, one is the Turkish Republic of Northern" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Turkish Republic of Northern Cyprus – Ministry of Foreign Affairs" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Regarding the trilateral meeting of the Greek Cypriot Administration, Greece and Egypt | Turkish Republic of Northern Cyprus" />
		<meta property="og:description" content="The matters included in the joint statement made by the Greek Cypriot Administration of Southern Cyprus, Greece and Egypt after the tripartite summit on October 19, 2021 do not reflect the political and legal realities on the Island. There are two separate States on the island of Cyprus, one is the Turkish Republic of Northern" />
		<meta property="og:url" content="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/" />
		<meta property="article:published_time" content="2021-10-19T18:07:43+00:00" />
		<meta property="article:modified_time" content="2021-10-19T18:07:43+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/KKTCDisisleri" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@KKTC_Disisleri" />
		<meta name="twitter:domain" content="mfa.gov.ct.tr" />
		<meta name="twitter:title" content="Regarding the trilateral meeting of the Greek Cypriot Administration, Greece and Egypt | Turkish Republic of Northern Cyprus" />
		<meta name="twitter:description" content="The matters included in the joint statement made by the Greek Cypriot Administration of Southern Cyprus, Greece and Egypt after the tripartite summit on October 19, 2021 do not reflect the political and legal realities on the Island. There are two separate States on the island of Cyprus, one is the Turkish Republic of Northern" />
		<meta name="twitter:creator" content="@KKTC_Disisleri" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turkish Republic of Northern Cyprus &raquo; Feed" href="https://mfa.gov.ct.tr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turkish Republic of Northern Cyprus &raquo; Comments Feed" href="https://mfa.gov.ct.tr/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turkish Republic of Northern Cyprus &raquo; Regarding the trilateral meeting of the Greek Cypriot Administration, Greece and Egypt Comments Feed" href="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10661120-12"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mfa.gov.ct.tr\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mcs_style-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/mailchimp-sign-up/assets/css/mailchimp_signup.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpfb-css'  href='//mfa.gov.ct.tr/wp-content/plugins/wp-filebase/wp-filebase.css?t=1618550237&#038;ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='indexo_slider_headcss-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/indexo-slider/css/skins/default/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mfa.gov.ct.tr/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfcf7_zl_button_style-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/multiline-files-for-contact-form-7/css/style.css?12&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.68' type='text/css' media='all' />
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//mfa.gov.ct.tr/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.min.css?ver=1' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-basic-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/ubermenu/standard/styles/basic.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-trans-black-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/ubermenu/standard/styles/skins/trans_black.css?ver=2.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='foreignaffairs-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/genericons/genericons.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='foreignaffairs-style-css'  href='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/style.css?ver=5.8.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='foreignaffairs-ie-css'  href='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='owlthemecss-css'  href='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/owl.theme.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlcss-css'  href='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mfa.gov.ct.tr/wp-content/plugins/newsletter/style.css?ver=7.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/indexo-slider/js/jquery.cycle.js?ver=1.2.1' id='jquery.cycle-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mfa.gov.ct.tr","hash_tracking":"false","ua":"UA-10661120-12","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.0.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/multiline-files-for-contact-form-7/js/zl-multine-files.js?ver=5.8.1' id='mfcf7_zl_multiline_files_script-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.68' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mfa.gov.ct.tr\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.68' id='bwg_frontend-js'></script>
<link rel="https://api.w.org/" href="https://mfa.gov.ct.tr/wp-json/" /><link rel="alternate" type="application/json" href="https://mfa.gov.ct.tr/wp-json/wp/v2/posts/23619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mfa.gov.ct.tr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mfa.gov.ct.tr/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mfa.gov.ct.tr/?p=23619' />
<link rel="alternate" type="application/json+oembed" href="https://mfa.gov.ct.tr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfa.gov.ct.tr%2Fregarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mfa.gov.ct.tr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfa.gov.ct.tr%2Fregarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.12 stt:1,55;" />
	      <!-- Mail Chimp Sign Up CSS--> 
	      <style type="text/css">
	           	           	           	           	           	           .mcForm input[type=submit],.mcForm input[type=button] { padding:-1px; }
	           	           			   	          
	           	           	           
	     
         
	      </style> 
	      <!--/ Mail Chimp Sign Up CSS--> 
	      
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="icon" href="https://mfa.gov.ct.tr/wp-content/uploads/2019/06/cropped-favicon-1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mfa.gov.ct.tr/wp-content/uploads/2019/06/cropped-favicon-1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mfa.gov.ct.tr/wp-content/uploads/2019/06/cropped-favicon-1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://mfa.gov.ct.tr/wp-content/uploads/2019/06/cropped-favicon-1-1-270x270.png" />

<!-- UberMenu CSS - Controlled through UberMenu Options Panel 
================================================================ -->
<style type="text/css" id="ubermenu-style-generator-css">
/* Image Text Padding */
#megaMenu .ss-nav-menu-with-img > a > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > a > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > a > .wpmega-item-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-title, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-link-description, #megaMenu .ss-nav-menu-with-img > span.um-anchoremulator > .wpmega-item-description{
  padding-left: 23px;
}	
</style>
<!-- end UberMenu CSS -->
		
			</head>

<body class="post-template-default single single-post postid-23619 single-format-standard group-blog header-image full-width footer-widgets singular">
<div id="page">
    <div id="header">
        <div class="top">
            <div class="container">
                <!-- <nav id="primary-navigation" class="site-navigation primary-navigation visible-xs mobile_menu" role="navigation">                 -->
                        <!-- adding second menu here using JS can't be normal php nav_menu because of primary menu functionality -->
                <!-- </nav>   -->
                <div class="pull-right">
                    <div class="menu-top-menu-container"><ul id="top_menu_ID" class="top-menu"><li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="https://mfa.gov.ct.tr/documents/">Documents</a></li>
<li id="menu-item-13496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13496"><a href="https://mfa.gov.ct.tr/consular-info/certification-procedure/">Certification Procedure</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://mfa.gov.ct.tr/contact/">Contact</a></li>
</ul></div>                </div>
            </div>
        </div>
        <div class="clearfix"></div>
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-6">
                    <div class="logo">
                        <a href="https://mfa.gov.ct.tr/" rel="home">


                          
                                                            <img src="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/images/logo-mfby-en.png" class="img-responsive" alt="Turkish Republic of Northern Cyprus">
                                                        <!--<div class="row pull-right site-title">
                                <h5 class="bordered">Turkish Republic of Northern Cyprus</h5>
                                <h5>Ministry of Foreign Affairs</h5>
                            </div>-->
                        </a>
                    </div>
                </div>
                <div class="col-xs-12 col-sm-6">
                    <div class="pull-right">
                        <ul class="list-inline language pull-right">
                                                                                        <li class="item ">
                                <a href="https://mfa.gov.ct.tr/tr/gkry-yunanistan-ve-misir-uclu-gorusmesi-hk/">Türkçe</a>
                            </li>
                                                                                        <li class="item active">
                                <a href="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/">English</a>
                            </li>
                                                    </ul>
                        <div class="clearfix"></div>
                        <div id="search-container" class="search-box-wrapper pull-right">
                            <div class="search-box">
                                <form role="search" method="get" class="search-form" action="https://mfa.gov.ct.tr/">
	<label>
		<input type="search" class="search-field" placeholder="Search Here " value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value=" Search " />
</form>                            </div>
                        </div>
                    </div>
                </div>  
                <div class="clearfix"></div>
            </div>
        </div>

        <nav id="primary-navigation" class="site-navigation primary-navigation desktop_menu" role="navigation">
            <div class="container">
                <div id="megaMenu" class="megaMenuContainer megaMenu-nojs megaMenuHorizontal wpmega-preset-trans-black megaResponsive megaResponsiveToggle wpmega-nojs megaMenuOnHover megaFullWidth wpmega-noconflict megaMinimizeResiduals megaResetStyles themeloc-primary"><div id="megaMenuToggle" class="megaMenuToggle">Menu&nbsp; <span class="megaMenuToggle-icon"></span></div><ul id="megaUber" class="megaMenu"><li id="menu-item-329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home ss-nav-menu-item-0 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://mfa.gov.ct.tr/"><span class="wpmega-link-title">HOME</span></a></li><li id="menu-item-6626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-with-sub ss-nav-menu-item-1 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="#"><span class="wpmega-link-title">THE MINISTER</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-20414" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/tahsin-ertugruloglu-biography-2/"><span class="wpmega-link-title">Biography</span></a></li></ul>
</li><li id="menu-item-711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-2 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://mfa.gov.ct.tr/ministry/"><span class="wpmega-link-title">MINISTRY</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/ministry/fomer-ministers/"><span class="wpmega-link-title">Former Ministers</span></a></li><li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/ministry/organogram/"><span class="wpmega-link-title">Organizational Chart</span></a></li></ul>
</li><li id="menu-item-333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-3 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://mfa.gov.ct.tr/foreign-policy/"><span class="wpmega-link-title">FOREIGN POLICY</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-788" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/foreign-policy/relations-with-turkey/"><span class="wpmega-link-title">Relations with Turkey</span></a></li><li id="menu-item-787" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/foreign-policy/relations-with-gulf-states/"><span class="wpmega-link-title">Relations with Gulf States</span></a></li><li id="menu-item-790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ss-nav-menu-item-depth-1 ss-nav-menu-nolink"><span class="um-anchoremulator" ><span class="wpmega-link-title">International Organisations</span></span>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-797" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/foreign-policy/international-organisations/bm-ile-iliskiler/"><span class="wpmega-link-title">UN</span></a></li><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/foreign-policy/international-organisations/relations-with-the-oic/"><span class="wpmega-link-title">OIC</span></a></li><li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/foreign-policy/international-organisations/relations-with-the-eco/"><span class="wpmega-link-title">ECO</span></a></li><li id="menu-item-793" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/foreign-policy/international-organisations/council-of-europe/pace/"><span class="wpmega-link-title">PACE</span></a></li>	</ul>
</li><li id="menu-item-1122" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/foreign-policy/turkish-cypriot-citizens-living-abroad/"><span class="wpmega-link-title">Turkish Cypriots Living Abroad</span></a></li></ul>
</li><li id="menu-item-343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-4 ss-nav-menu-item-depth-0 ss-nav-menu-reg um-flyout-align-center"><a href="https://mfa.gov.ct.tr/consular-info/"><span class="wpmega-link-title">CONSULAR INFO</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-902" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/consular-info/visa-regulations/"><span class="wpmega-link-title">VISA Regulations</span></a></li><li id="menu-item-1142" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/consular-info/missions-abroad/"><span class="wpmega-link-title">Missions Abroad</span></a></li><li id="menu-item-1317" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/consular-info/honorary-representative-offices/"><span class="wpmega-link-title">Honorary Representatives</span></a></li><li id="menu-item-1326" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/consular-info/foreign-missions-in-trnc/"><span class="wpmega-link-title">Foreign Missions in TRNC</span></a></li><li id="menu-item-2312" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/consular-info/for-consular-matters-and-other-inquires/"><span class="wpmega-link-title">For Consular Matters and Other Inquires</span></a></li></ul>
</li><li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children mega-with-sub ss-nav-menu-item-5 ss-nav-menu-item-depth-0 ss-nav-menu-mega ss-nav-menu-mega-alignCenter"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/"><span class="wpmega-link-title">CYPRUS ISSUE</span></a>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-849" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/historical-background/"><span class="wpmega-link-title">Historical Background</span></a></li><li id="menu-item-850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ss-nav-menu-item-depth-1"><a href="https://mfa.gov.ct.tr/?page_id=800"><span class="wpmega-link-title">Cyprus Negotiations</span></a>
	<ul class="sub-menu sub-menu-2">
<li id="menu-item-852" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/cyprus-negotiations/2008-negotiation-process/"><span class="wpmega-link-title">2008 Negotiation Process</span></a></li><li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page ss-nav-menu-item-depth-2"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/recent-developments/"><span class="wpmega-link-title">Latest Developments</span></a></li>	</ul>
</li></ul>
</li></ul></div>            </div>
        </nav>  

    <div class="container">
        <div id="main" class="site-main container-fluid">

	<div id="primary" class="content-area-detail">
		<div id="content" class="content-detail" role="main">
            <div class="content-body">
                <div class="content posts col-md-8 single_item">

                	                    
<article id="post-23619" class="post-23619 post type-post status-publish format-standard hentry category-official-statements">
	<header class="entry-header">
		<div class="entry-meta">
            <h1 class="entry-title">Regarding the trilateral meeting of the Greek Cypriot Administration, Greece and Egypt</h1>            <div class="pull-left">
                <span class="entry-date"><a href="https://mfa.gov.ct.tr/regarding-the-trilateral-meeting-of-the-greek-cypriot-administration-greece-and-egypt/" rel="bookmark"><time class="entry-date" datetime="2021-10-19T21:07:43+03:00">October 19, 2021</time></a></span>            </div>
            <div class="clearfix"></div>
            		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p>The matters included in the joint statement made by the Greek Cypriot Administration of Southern Cyprus, Greece and Egypt after the tripartite summit on October 19, 2021 do not reflect the political and legal realities on the Island.</p>
<p>There are two separate States on the island of Cyprus, one is the Turkish Republic of Northern Cyprus (TRNC) and the other one is the Greek Cypriot Administration. The statements made and the decisions taken by these two States are binding only on themselves. The joint statement of the Greek Cypriot side with Greece and Egypt is null and void for the TRNC. We would like to underline once again that the counterpart of the Greek Cypriot Administration and other parties in matters related to the Cyprus issue is the TRNC.</p>
<p>The aforementioned joint statement aims to distort the facts. First of all, the tension in the Eastern Mediterranean is a result of the unilateral activities of the Greek Cypriot side. It will also be remembered that the first provocative act of the Greek Cypriot side was the unilateral agreement signed with Egypt on the delimitation of maritime borders. We condemn Egypt’s support for the policy of the Greek Cypriot side, which violates the rights of the Turkish Cypriot people.</p>
<p>In July 2019, the Turkish Cypriot side made a comprehensive and constructive proposal on the joint management of hydrocarbon resources. Our proposal is still on the table. Another proposal to pave the way for cooperation in the region was made by Motherland Turkey. The TRNC also supports this proposal, which envisages convening a conference with the participation of all relevant parties.</p>
<p>However, we cannot remain silent regarding the attempts of the Greek Cypriot Administration, Greece and other third parties trying to violate our rights. The TRNC is determined to protect the legitimate rights and interests of the Turkish Cypriot people together with Motherland Turkey.</p>
<p>Turkish Petroleum Corporation will continue to carry out its activities on behalf of the Turkish Cypriot people in the areas licensed by our Government. The unilateral activities of the Greek Cypriot side will be reciprocated with equivalent and simultaneous steps.</p>
<div style="clear:both;"></div>	<div class="clearfix"></div>
	</div><!-- .entry-content -->
	 <div class="pull-right social-share">
             </div>
     <div class="clearfix"></div>
	</article><!-- #post-## -->
                </div>

                <div class="col-md-4 sidebar-widgets">
                
                    <div class="sidebartop-widgets">
                        <aside id="media_image-3" class="widget widget_media_image"><a href="https://pio.mfa.gov.ct.tr/en/covid-19/" target="_blank" rel="noopener"><img width="510" height="198" src="https://mfa.gov.ct.tr/wp-content/uploads/2021/04/covid-.jpg" class="image wp-image-23309  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mfa.gov.ct.tr/wp-content/uploads/2021/04/covid-.jpg 510w, https://mfa.gov.ct.tr/wp-content/uploads/2021/04/covid--300x116.jpg 300w" sizes="(max-width: 510px) 100vw, 510px" /></a></aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><h4>Ministry of Foreign Affairs</h4>
<a href="https://www.facebook.com/TRNCMFA" target="_blank" rel="noopener"><img src="/wp-content/uploads/2015/06/facebook.png" /></a>
<a href="https://twitter.com/mfaTRNC" target="_blank" rel="noopener"><img src="/wp-content/uploads/2015/06/twitter.png" /></a></div>
		</aside>                    </div>
                    <div class="clearfix"></div>
                                            <div class="twitter-widget">
                            <!-- Nav tabs -->
                            <ul class="nav nav-tabs">
                                <li class="active"><a href="#minister" data-toggle="tab">Follow MFA</a></li>
                            </ul>

                            <!-- Tab panes -->
                            <div class="tab-content">
                                <div class="tab-pane active" id="minister">
                                    <aside id="text-42" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/mfaTRNC" data-height="500">Tweets by TwitterDev</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside>                                </div>
                            </div>
                        </div>
                                        <div class="clearfix"></div>
                    

                    

                                    </div>
            </div>
            <div class="clearfix"></div>
		</div><!-- #content -->
	</div><!-- #primary -->

        </div><!-- #main -->
    </div>

		<footer id="colophon" class="site-footer" role="contentinfo">
            <div class="container">
			    <div class="footer-widgets footer-sidebar widget-area">
                    <div class="col-md-2">
                        <aside id="nav_menu-72" class="widget widget_nav_menu"><h1 class="widget-title">THE MINISTER</h1><div class="menu-the-ministry-container"><ul id="menu-the-ministry" class="menu"><li id="menu-item-21382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21382"><a href="https://mfa.gov.ct.tr/ministry/fomer-ministers/">Former Ministers</a></li>
<li id="menu-item-21383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21383"><a href="https://mfa.gov.ct.tr/ministry/organogram/">Organizational Chart</a></li>
</ul></div></aside>                    </div>
                    <div class="col-md-2">
                        <aside id="nav_menu-71" class="widget widget_nav_menu"><h1 class="widget-title">MINISTRY</h1><div class="menu-the-minister-container"><ul id="menu-the-minister" class="menu"><li id="menu-item-21381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21381"><a href="https://mfa.gov.ct.tr/tahsin-ertugruloglu-biography-2/">Biography</a></li>
</ul></div></aside>                    </div>
                    <div class="col-md-2">
                        <aside id="nav_menu-76" class="widget widget_nav_menu"><h1 class="widget-title">FOREIGN POLICY</h1><div class="menu-foreign-policy-container"><ul id="menu-foreign-policy" class="menu"><li id="menu-item-1674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1674"><a href="https://mfa.gov.ct.tr/foreign-policy/relations-with-turkey/">Relations with Turkey</a></li>
<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671"><a href="https://mfa.gov.ct.tr/foreign-policy/turkish-cypriot-citizens-living-abroad/">Turkish Cypriots Living Abroad</a></li>
</ul></div></aside>                    </div>
                    <div class="col-md-2">
                        <aside id="nav_menu-74" class="widget widget_nav_menu"><h1 class="widget-title">CONSULATES</h1><div class="menu-consular-info-container"><ul id="menu-consular-info" class="menu"><li id="menu-item-21384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21384"><a href="https://mfa.gov.ct.tr/consular-info/visa-regulations/">VISA Regulations</a></li>
<li id="menu-item-1675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1675"><a href="https://mfa.gov.ct.tr/consular-info/missions-abroad/">Missions Abroad</a></li>
<li id="menu-item-1676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1676"><a href="https://mfa.gov.ct.tr/consular-info/foreign-missions-in-trnc/">Foreign Missions in TRNC</a></li>
<li id="menu-item-1677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1677"><a href="https://mfa.gov.ct.tr/consular-info/honorary-representative-offices/">Honorary Representatives</a></li>
<li id="menu-item-3501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3501"><a href="https://mfa.gov.ct.tr/consular-info/for-consular-matters-and-other-inquires/">For Consular Matters and Other Inquires</a></li>
</ul></div></aside>                    </div>
                    <div class="col-md-2">
                        <aside id="nav_menu-78" class="widget widget_nav_menu"><h1 class="widget-title">CYPRUS ISSUE</h1><div class="menu-cyprus-negotiation-process-container"><ul id="menu-cyprus-negotiation-process" class="menu"><li id="menu-item-1612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1612"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/historical-background/">Historical Background</a></li>
<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1344"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/cyprus-negotiations/2008-negotiation-process/">2008 Negotiation Process</a></li>
<li id="menu-item-5435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5435"><a href="https://mfa.gov.ct.tr/cyprus-negotiation-process/recent-developments/">Latest Developments</a></li>
</ul></div></aside>                    </div>
                    <div class="col-md-2 last">
                                            </div>
                    <div class="clearfix"></div>
                </div>
            </div>

			<div class="site-info">
                <div class="container">
                    <div class="pull-left">
                        © 2011, Turkish Republic of Northern Cyprus Ministry of Foreign Affairs
                    </div>
                </div>
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://mfa.gov.ct.tr/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' id='mcs_script-js-extra'>
/* <![CDATA[ */
var mcsAjax = {"ajaxurl":"https:\/\/mfa.gov.ct.tr\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/mailchimp-sign-up/assets/js/mc_subscribe.js?ver=5.8.1' id='mcs_script-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/mfa.gov.ct.tr\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/owl.carousel.min.js?ver=5.8.1' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/functions.js?ver=20131209' id='foreignaffairs-script-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc6cAwaAAAAAAxVyrlhsZMoR3yCSJrWSO-mYgQi&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc6cAwaAAAAAAxVyrlhsZMoR3yCSJrWSO-mYgQi","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://mfa.gov.ct.tr/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
    <!-- Include all compiled plugins (below), or include individual files as needed -->
    <script src="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/bootstrap.min.js"></script>
    <script src="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/hoverIntent.js"></script>
    <script src="https://mfa.gov.ct.tr/wp-content/themes/foreignaffairs/js/superfish.min.js"></script>
    <script type="text/javascript">
        (function($){ //create closure so we can safely use $ as alias for jQuery
            $(document).ready(function(){
                $('.menu-item-has-children').superfish({});
            });
        })(jQuery);
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8822873-43', 'gov.ct.tr');
  ga('send', 'pageview');

</script>
</body>
</html>
